Overblog
Editer l'article Suivre ce blog Administration + Créer mon blog
6 juin 2011 1 06 /06 /juin /2011 00:31

Voici l'avertissement que j'ai eu en me connectant ce soir à l'interface d'administration du blog :

avertissement_navigateur_060611.JPG

 

Cela me semble un peu surprenant sachant que la machine est un Windows 7, avec IE 9 (version 9.0.8112.16421), et tous les correctifs...

 

Il est donc d'autant plus nécessaire d'avoir divers navigateurs sur la même machine : car dans ce cas, malgré l'utilisation de IE 9, certaines fonctions nécessaires d'administration du blog ne fonctionnaient plus (mode de compatibilité ou non).

 

Je ne peux que recommander d'avoir sous la main Opéra, voire Chromium !


Partager cet article

Repost0

commentaires